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S E T T I N G  U P  T H E  L I V E  R O O M

• Set the room up for recording. Arrange the studio rug in the live 
room and position microphone stands or direct inputs accordingly. 

IMPORTANT: See section on microphone handling 

• Once the room is arranged, place microphones in microphone 
stands and connect microphones and/or direct inputs to a stage pro 
snake box via an XLR cable. 

• Pay attention to which box and which channel you connect too. 
Each box and channel corresponds to a channel on the mixing board 
located in the Control Room. 

• Make note of any microphones requiring phantom power and note 
which channel they are connected too. 

IMPORTANT: See signal flow diagrams for connection examples



S E T T I N G  U P  T H E  C O N T R O L  R O O M

• Log into the audio workstation computer. 

• Before turning on the mixer make sure all channels are zero’d out. 
Trim level knobs should be turned all the left (FIG 1). Channel, sub 
group, and main faders pushed all the way down (FIG 2). 

• Power on the mixer (located back, right of the mixer). Once the 
mixer is powered on confirm that “UC Surface” is running on the 
audio workstation computer and that “StudioLive 32.4.2AI” is 
connected (FIG 3).  

FIG 1

FIG 2

FIG 3



T E S T  S I G N A L  F L O W
• Power on monitors in the Control Room, located back, left of each 
speaker (FIG 4). 

• Power on ART HeadAmp (FIG 5). 

• Test each microphone/direct input one at a time. For each 
microphone/direct input follow the following steps:
 
IN THE LIVE ROOM
• Power on microphone/direct input device. Note: not all 
microphones have a power on/off switch. If there is no on/off
switch they may require phantom power. See microphone chart for 
more information about mics and phantom power.    
  
• If you are tracking a guitar amp, connect amp to your guitar and 
power on the amp. Set volume levels on both the amp and guitar.  

• Speak or play into the microphone.
 
IN THE CONTROL ROOM
• Select the channel button you want to begin with.

• If the microphone required phantom power press the 48V button 
(FIG 6). 

IMPORTANT:  Do not use phantom power on microphones that 
have their own power supply. Doing so can severely damage the 
microphone and possible destroy it. 

• Start by adjusting the trim level knob for the channel you are 
testing. Turn the knob right. Adjust to the appropriate level (FIG 6).

IMPORTANT:  The trim level knob is the most important part of the 
chain when dialing in your levels. Take extra care to set this level 
appropriately.  

• Test the microphone/direct input. If everything is connected 
correctly you will see the frequency and channel level displays light 
up on the mixer. You will not hear anything but the signal flow is 
correct (FIG 7). 
 
• If the frequency and channel levels are clipping (red lining), turn 
the trim level knob down to the left. Levels should peak below zero, 
ideally between -2 and -6 on the LED displays.  

• Repeat process for each microphone/direct input you have 
connected. 

IMPORTANT:  If you want to talk back to the performer in the next 
room click the “Talk” button above the main fader (FIG 8). Adjust the 
talk back mic volume with the corresponding knob. Note, due to the 
proximity of the mic and monitor speakers there is a chance for feed 
back. Make sure the right speaker is far enough away not to cause 
feedback. 

FIG 4

FIG 5

FIG 6

FIG 7

FIG 8



M O N I T O R  I N  C O N T R O L  R O O M
 
• On the mixing board press the “Select” button for the channel you 
would like to monitor through the speakers (FIG 9).

• On the “Assign” section make sure the “Main” button is selected 
(FIG 8). This should be the default assignment.
 
• Slide channel fader to the U mark on the mixer. 

• Slowly slide the Main fader up to the appropriate level (FIG 10).

M O N I T O R  T H R O U G H  H E A D P H O N E S  I N 
T H E  C O N T R O L  R O O M
 
• Plug in a pair of headphones into the 1/4 in jack into any channel 
on the ART HeadAmp (FIG 11).
 
• Slowly slide the Main fader up. 

• Adjust the Main Volume dial on the far left of the ART HeadAmp. 
The LED lights should light up (FIG 11).

• Adjust the dials on the channel your headphones are plugged into. 
You can adjust balance, bass, treble, and volume on a channel. The 
LED lights should also light up on the channel you are plugged into 
(FIG 11).  

FIG 9

FIG 10

FIG 11



S E T  U P  Y O U R  D AW  ( D I G I TA L  A U D I O 
W O R K S TAT I O N )
 
• Open up a DAW (digital audio workstation) program on the Control 
Room computer. 

We recommend:

• Capture: if you just want to record raw audio 

• Studio One 3 or Pro Tools: if you want to record into a DAW and/or 
edit a multi track recording. Studio One 3 can also be controlled in 
the live room remotely using our iPad. 

IN CAPTURE
• Confirm the input sources as “StudioLive 32.4.2AI” and the sample 
rate as 48kHz (SCREEN SHOT 1).

• Click “New Session.” Name and save the session to the desired 
folder. Click “Ok.”  

IN STUDIO ONE
• Confirm the input sources as “Presonus FireStudio” and the sample 
rate as 48kHz (SCREEN SHOT 6).

• Click “Create A New Song.” Name and save the session to the 
desired folder. Click “Ok.” 

• Other fields like “Timebase,” “Song Length,” and “Time 
Signature” do not need to be adjusted from the default settings. 
However, if you plan to play to a click track the “Tempo” setting 
should be adjusted. The click track is assigned to the tempo (BPM) of 
your song. Click “Ok” once everything is set.  

IMPORTANT: Studio One can be run remotely using our iPad. See 
section on using the studio iPad. 

IN PRO TOOLS 
• In the Dashboard window name the track and chose the save 
destination (FIG 12). 

• Unclick the “Create From Template” box if you want to start a 
session from scratch. If you want to use a song template select 
“Create From Template” and choose from one of the following 
template types. 

• Under I/O Settings select “Studio Live 32 io Settings.” Click 
“Create.” 

IMPORTANT: When using Pro Tools note that functions of the 
software will open in new windows. This can result in a cluttered 
workspace and be confusing for some users.  

FIG 12



T E S T  S I G N A L  F L O W  T H R O U G H  Y O U R 
D AW 

IN CAPTURE
• On the top left of the screen click the record icon until all
channels are unselected. 

• Click the record icon on each individual channel you would
like to record (SCREEN SHOT 2). 

 
IN STUDIO ONE 3
• Click the “Mix” icon on the bottom right of the screen. This will 
expand the mix view on the bottom of the screen (SCREEN SHOT 7).
 
• On the top menu bar click Track > Add Tracks (SCREEN SHOT 8) or 
press T on the keyboard.

• A new window will pop up. Name the track and click ok. A new 
channel with appear in the mix view on the bottom of the screen 
(SCREEN SHOT 9).     

• In the mixer view, on the new channel click “Input 1” and change 
the input to the corresponding channel you want to record. Input 1 = 
Channel 1, Input 2 = Channel 2, etc... ((SCREEN SHOT 10).

• In the mixer view, on the new channel click “Sub 1” and change 
the output to “Sub 31.” This output is dedicated to a stereo output 
allowing you to monitor a stereo mix.

• In the mixer view, click both the record icon and the monitor icon 
on the channel you just added (SCREEN SHOT 11). 

• Test the microphone/direct input again. If everything is connected 
correctly you should see the channel level display on both the board 
and in the DAW software. 

• If the frequency and channel levels are clipping (red lining), turn 
the trim level knob down to the left. Levels should peak below zero, 
ideally between -2 and -6 on the LED displays.  

• Repeat process for each microphone/direct input you have 
connected. 



T E S T  S I G N A L  F L O W  T H R O U G H  Y O U R 
D AW  C O N T I N U E D 

IN PRO TOOLS 
• On the top menu bar click Window > Mix. This will open up a mix 
window allowing you to view all tracks and volume levels for each 
track (SCREEN SHOT 17). 
 
• On the top menu bar click Track > New to add a new track 
(SCREEN SHOT 18). 

• A new window will pop up, select mono track, and click ok. A new 
channel with appear in the mix window and on the main view.   

• In the mixer window, on the new channel click “CH 1” and change 
the input to the corresponding channel you want to record. Input 1 = 
Channel 1, Input 2 = Channel 2, etc... (SCREEN SHOT 19).

• In the mixer view, on the new channel click “Out 1-2” and confirm 
that Out 1-2 routes to CH 31-32 (SCREEN SHOT 19). 

• In the mixer window, click the record icon on the channel you just 
added. The record icon will blink red when armed (SCREEN 
SHOT 20).  

• Test the microphone/direct input again. If everything is connected 
correctly you should see the channel level display on both the board 
and in the DAW software. 

• If the frequency and channel levels are clipping (red lining), turn 
the trim level knob down to the left. Levels should peak below zero, 
ideally between -2 and -6 on the LED displays.  

• Repeat process for each microphone/direct input you have 
connected. 



R E C O R D  Y O U R  S E S S I O N

IN CAPTURE
• On the top left of the screen click the record icon until all
channels are unselected. 
 
• Click the record icon on each individual channel you would like to 
record. 

• On the main control bar located at the top of the screen, click the 
record icon. The lock icon will activate once you click record.

• When you are finished, click the lock and then click stop (SCREEN 
SHOT 3). 

IN STUDIO ONE
• Make sure the channel or channels you want to record are enabled 
(record icon and monitor icon). 

• On the bottom of the screen you will see the main control bar. To 
start recording click the record icon. As you record you should see a 
waveform in the channel you are recording to (SCREEN SHOT 12).  

• To stop recording click the stop button on the main control bar 
(SCREEN SHOT 13). 

IN PRO TOOLS
• Make sure the channel or channels you want to record are enabled 
(blinking red icon) (SCREEN SHOT 20). 

• In a different window you should see the main control bar. If not go 
to Window > Transport. 

• On the main control bar click the Record Enable button (red circle 
with a white P, will blink red) and press play.  

• To stop recording click the stop button on the main control bar. 



L I S T E N  T O  Y O U R  S E S S I O N

IN CAPTURE
• Zero out the board. 
 
• For each channel you want to playback press the Digital Input 
button on the mixer (located below the channel trim knob).
 
• Press play on the main control bar in Studio One.
 
• On the mixer, slide the main monitor up to the U level. Slowly 
adjust each channel slider up to add volume. 

IN STUDIO ONE
• Zero out the Main fader. 

• Make sure the monitor icon is selected on each channel you want 
playback on. 

• To hear playback press the Digital Input button on the mixer 
(located below the channel trim knob) for channel 31 and 32. Slide 
both faders up to the unity mark (FIG 13). 

• Press the “Select” button for channel 31. Using the pan knob on 
the far left of the mixer, adjust the pan level hard left. Now “Select” 
channel 32. Using the pan knob adjust the level hard right. This sets 
up your stereo monitor mix (FIG 14).   

• Press play on the main control bar in Studio One.
 
• On the mixer, slide the main monitor up the appropriate volume 
level. 

IMPORTANT: Flowing signal through the Digital Input bypasses the 
trim knobs.  

IN PRO TOOLS
• Zero out the Main fader. 

• To hear playback press the Digital Input button on the mixer 
(located below the channel trim knob) for channel 31 and 32. Slide 
both faders up to the unity mark (FIG 13). 

• Press the “Select” button for channel 31. Using the pan knob on 
the far left of the mixer, adjust the pan level hard left. Now “Select” 
channel 32. Using the pan knob adjust the level hard right. This sets 
up your stereo monitor mix (FIG 14).   

• Press play on the main control bar.
 
• On the mixer, slide the main monitor up the appropriate volume 
level. 

FIG 14

FIG 13



W H E N  Y O U  A R E  F I N I S H E D  W I T H 
Y O U R  S E S S I O N  C O N T R O L  R O O M

• Save your work in the DAW (SCREEN SHOT 5 and SCREEN SHOT 
14). 

• Zero out the mixing board. Slide all channel faders and Main fader 
down. Turn all trim level knobs all the way to the left. 

LIVE ROOM
• Turn volume on all amps and instruments to zero and power down.

• Turn all microphones off (if they have an on/off power supply)  

CONTROL ROOM
• Power down the speaker monitors.

• Power down the ART HeadAmp. 

• Power down the mixing board.

• Export your recording as a .WAV. This format is transferable 
between DAWs: 

IN CAPTURE
• On the top menu bar click Session>Export Tracks.

• Name the file and save it to the desktop.

• Close the DAW once the process is complete.

IN STUDIO ONE 3
• Click the “open Markertrack” flag icon on the top left of the 
screen.  Drag the “Start” and “End” flag markers to the appropriate 
location.

• On the top menu bar click Song> Export Mixdown (SCREEN SHOT 
15).

• Name the file and save it to the desktop.

• Under “Export Range” choose “Between Song Start/End Marker.”

• Under “Options” change the Output to the output you selected for  
the channel you are exporting (likely Sub 31). 

• Click “OK.”

• Close the DAW once the process is complete.

NOTE: This process may take a minute to complete. Make sure to 
save time in your session to export your recording. 



W H E N  Y O U  A R E  F I N I S H E D  W I T H 
Y O U R  S E S S I O N  C O N T R O L  R O O M

IN PRO TOOLS
• Set your in and out markers for the song (highlight the area you 
want to export).

• On the top menu bar click File > Bounce to > Disk 

• A new window will pop up. Name the file and choose the save 
location (SCREEN SHOT 21).

• Under “Bounce Source” choose the output source you selected fro 
your tracks, “Out 1-2.”

• Choose the file type and click “Bounce.”

• Depending on the file type you choose a new window may pop up 
allowing you to add metadata to your file.  

• Click “OK.”

• Close the DAW once the process is complete.

NOTE: This process may take a minute to complete. Make sure to 
save time in your session to export your recording. 

IMPORTANT: The library will not save any work completed in the 
studio. It is up to the user to save their own work. All files will be 
whipped clean each day from the audio workstation computer. 

FOR MORE IN DEPTH HELP USING PRO TOOLS TRY A LYNDA.COM 
SESSION THROUGH THE LIBRARY WEBSITE. 
1. Visit mesacountylibraries.org
2. Click on eResources and scroll down to Lynda
4. Create a Lynda account using your library card number
5. Search for Pro Tools and watch the tutorial videos at your own pace.



U S I N G  T H E  E L E V E N  R A C K  D I R E C T 
I N P U T

• Set up the Control Room using the instruction from page 2. 

• The Eleven Rack is rack mounted in the control room and is routed 
through Channel 15 on the mixing board. 

• Power on the Eleven Rack.

• Open the Eleven Rack editor on the computer. 

• Once the Eleven Rack is powered up plug in a instrument cable 
to the “Guitar Input” on the face of the unit. Plug your guitar in and 
turn your guitar volume up. 

• The Eleven Rack has a built in guitar tuner. To use this feature press 
and hold the blinking “Tuner” button. The display on the Eleven 
Rack should change. When you are done tuning press the “Tuner” 
button once. 

• Test your signal flow using the instructions on page 3. The input 
level of the Eleven Rack comes in pretty hot. Keep that in mind when 
setting levels.

• The Eleven Rack has built in effects. You can scroll through these 
using the “scroll knob” located in the middle of the face. Each built 
in effect has a different volume output. This can be adjusted using 
the volume knob on the far left of the unit. 

IMPORTANT: The Eleven Rack has a Midi input. If you plan to record 
using a midi instrument this is the only input available at 970West 
Studio. Also know, the studio does not supply midi cabling. You 
must supply your own midi cable. Work with library staff to patch the 
Eleven rack for a midi input. 



U S I N G  T H E  i PA D  R E M O T E

IMPORTANT: To use the iPad remotely both the iPad and StudioLive 
mixer must be on the same network. See staff for help connecting 
devices to the network.

TO CONTROL STUDIO LIVE
• Open the iPad and select the app “SL Remote-AI.”

• In the top left corner tap the button “Rescan.”  

• Under the “Devices Online” select “StudioLive 10.201.1.143” This 
gives you remote control of the Studio Live Mixer however, adding 
phantom power or adjusting trim levels still must be done on the 
physical console. 

TO CONTROL STUDIO ONE PRO
• Open the iPad and select the app “Studio One RC.”

• Tap “Studio One - MCP-4657 (10.201.1.231)”

• This gives you complete control over the Studio One Pro DAW. 
You can adjust volumes track volumes, adjust insert FX, and record 
remotely. 

OTHER USEFUL iPAD APPS
• Garage Band

• Tap That Tempo      

• Tuner Lite



U S I N G  T H E  D A K I N G  M I C  P R E  A M P / E Q 
A N D  C O M P R E S S O R

• Set up the Control Room using the instruction from page 2. 

• Both the Mic Pre Amp/EQ and Compressor are rack mounted in 
the control room. The Mic Pre Amp/EQ runs through the compressor 
and is routed to Channel 16 on the mixing board. 

• Neither item has an on/off switch. Power on both the Mic Pre Amp/
EQ and Compressor by plugging both units into the wall. 

• Test your signal using the steps on page 3 and 5.  

IMPORTANT: Note, the Mic Preamp provides up to a 60 db boost. 
Signal running through this piece of hardware will be ‘hotter’ than 
normal. This helps boost low output mics. 

• Adjust levels on the Mic Pre first. This piece of hardware allows 
you to dial in specific frequency ranges. It also gives you gain boost 
options, and phantom power options. 

• Next adjust the compressor options. You may also bypass the 
compressor by selecting the bypass buttons. 

• Set up Channel 16 in the DAW using the instructions on page 5 
and 6. 

NOTE: These are advanced sound engineering options and not 
necessary to use during your recording session. Please ask library 
staff for assistance if you don’t feel comfortable using these pieces of 
hardware. 

• To power down the Mic Pre and compressor zero out Channel 16 
and then unplug each unit. 



C A P T U R E  S C R E E N  S H O T S

SCREEN SHOT 1

SCREEN SHOT 2



SCREEN SHOT 3

SCREEN SHOT 4



SCREEN SHOT 5



S T U D I O  O N E  S C R E E N  S H O T S

SCREEN SHOT 6

SCREEN SHOT 7



S T U D I O  O N E  S C R E E N  S H O T S

SCREEN SHOT 8

SCREEN SHOT 9



SCREEN SHOT 10

SCREEN SHOT 11



SCREEN SHOT 12

SCREEN SHOT 13



SCREEN SHOT 14

SCREEN SHOT 15



P R O  T O O L S  S C R E E N  S H O T S

SCREEN SHOT 16

SCREEN SHOT 17



SCREEN SHOT 18

SCREEN SHOT 19



SCREEN SHOT 20

SCREEN SHOT 21



L I V E  R O O M  D I R E C T  I / O

Ch. 1 - Input 1, orange Ch. 2 - Input 2, orange

Ch. 3 - Input 3, orange Ch. 4 - Input 4, orange

Ch. 5 - Input 5, orange Ch. 6 - Input 6, orange

Ch. 7 - Input 7, orange Ch. 8 - Input 8, orange

Ch. 9 - Input 9, orange Ch. 10 - Input 10, orange

Ch. 11 - Input 11, orange Ch. 12 - Input 12, orange

Ch. 13 - Input 13, orange Ch. 14 - Input 14, orange

Ch. 15 - Input 15, Eleven Rack Ch. 16 - Input 16, 
Pre/EQ - Compressor

Return 17 - HeadAmp Ch. 1 Return 18 - 
HeadAmp Ch. 2

Return 18 - open Return 20 - open

Ch. 17 - Input 1, pink Ch. 18 - Input 2, pink

Ch. 19 - Input 3, pink Ch. 20 - Input 4, pink

Ch. 21 - Input 5, pink Ch. 22 - Input 6, pink

Ch. 23 - Input 7, pink Ch. 24 - Input 8, pink

Ch. 25 - Input 9, pink Ch. 26 - Input 26, pink

Ch. 27 - Input 11, pink Ch. 28 - Input 12, pink

Ch. 29 - Input 13, pink Ch. 30 - Input 14, pink

Ch. 31 - Input 15, pink Ch. 32 - Input 16, pink

Return 17 - Sub 1 Return 18 - Sub 2

Return 18 - open Return 20 - open



P R E S O N U S  S T U D I O  L I V E  3 2 . 4 . 2  A I  M I X E R

Trim Line Knob
Turn clockwise to
allow signal into
the mixer

Power

Phantom Power
Turn on when
using condenser 
microphones

Digital Input
Turn on to monitor
a recorded mix

Channel Fader
Controls channel 
volume level. Ideal
location is “U” or
the Unity level

Main Out
Controls main
volume out to 
speakers and
monitors

Level Meters
Shows the level of
each channel 
and/or the main out.
Levels should be 
comfortably in the 
green and never
in the red. 
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M I C R O P H O N E Q T Y T Y P E F R E Q U E N C Y  R E S P O N S E P H A N T O M  P O W E R A P P L I C AT I O N S

Shure SM27
Large diaphragm, side addess cardiod 
microphone

3 YesTailered Piano/Organ
Studio Vocals
Acoustic String Instruments
Brass Woodwinds
Drums / Percussion

Condenser

Shure Beta 91A
Half cardiod boundry microphone for kick 
drum and other low frequency applications

YesTailored1 Condenser Piano/Organ
Drums/Percussion

Shure KSM 32
Single diaphragm, side address cardiod 
microphone.

YesFlat1 Condenser Bass Amp
Guitar Amp
Piano/Organ
Studio Vocals
Acoustic String Instruments
Brass/Woodwinds
Drums/Percussion

Shure SM7B
Selectable frequency response, cardiod 
microphone for close proximity applications

NoAdjustable2 Bass Amp
Podcast/Voiceover
Studio Vocals

Dynamic

Shure Beta 58A
Super cardiod vocal microphone

NoTailored3 Studio Vocals
Podcast/Voiceover

Dynamic

Shure SM57
Cardiod instrument microphone for 
amplified and acoustic instruments

NoTailored3 Bass Amp
Guitar Amp
Harmonica
Acoustic String Instruments
Brass/Woodwinds
Drums/Percussion

Dynamic

Shure Beta 52A
Super cardiod kick drum microphone

NoTailored1 Bass Amp
Acoustic String Instruments
Drums/Percussion

Dynamic



GENERAL RULES FOR MICROPHONE USE
HANDLING
• Do not cover any part of the grille with your hand.
• Handle microphones with two hands.
• Avoid excessive handling to minimize chance of damage.
• Secure microphones in the appropriate clip when attaching to a stand.
• Handle microphones directly over the area rug in the live room. 

SET UP
• Aim the microphone toward the desired sound source and away from unwanted sources.
• Place the microphone as close as practical to the desired sound source.
• Place microphones as far as possible from reflective surfaces.
• Use only one microphone to pick up one sound source.
• When repositioning a microphone and stand, make sure to have one hand on the 
microphone and one hand on the stand. 
• Before connecting microphones to the Stage Pro make sure the channel you connect to 
is zero’d out on the mixing board.  
• If a microphone is not being used keep it stored in its secure case.  

DYNAMIC MICROPHONES
• Handles loud sounds without distortion
• Not good for distant or quiet sources
• Limited high frequency detail

CONDENSER MICROPHONES
• Better high frequency detail
• Good for distant or quiet sources
• Requires phantom power 

FREQUENCY RESPONSE
• Range of sound a mic can produce
• How sensitive mic is within that range
• Some mics can roll off certain frequency. For example, a 
roll off position changes the sensitivity to lower frequency is 
reduced (i.e. air flow)
• Some condenser mics have a switchable pad, which 
reduces its sensitivity. This extends the mics ability to handle 
loud sounds without distortion. (i.e. 0db - -15db shift)   

PHANTOM POWER
• Some mics require additional external power to 
work correctly. Phantom power is DC voltage 
used to power the mics internal electronics.
• Phantom power is usually 12-48volts and is 
supplied from the mixer.  
• Most condenser mics require phantom power.
• Do not use with ribbon mics or mics that have 
their own power supply. (Note: 970West Studio 
does not own any ribbon mics)

CLOUDLIFTER MIC PREAMP
• Works with phantom power to provides 25db 
of additional clean gain to a mic.
• Does not pass phantom power on to the 
microphone. 
• Very useful when paired with dynamic vocal 
mics like the SM7B and Beta58A.
• Reduce interference on long cable runs.    

M I C R O P H O N E S  A N D  M I C  P R E A M P S
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