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Microsoft Word Basics 
 

Learning Objectives: 
• Introduce differences from previous versions of Word 
• Navigate the various menu options 
• Illustrate difference between cutting and pasting & copying and 

pasting 
• Create, save, edit, format and print a document 

 
What is Microsoft Word? 

 
• MS Word is a word processing computer software program. 

• You can create, edit, save, and print documents such as letters, 

reports, lists and resumes. 

 
Opening Word 

• Select the Microsoft Office icon from your 

Desktop, and then click on Word from the list of 

programs. 

 

 
The Word Screen 
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Components of the Word Window 

 
• Word has several components you use to interact with the program. 

Here are some of these components: 
 

• The File option (upper left-hand corner) displays a list of commonly 

used file commands, such as Open, Save, Save As, and Print. 
 

Practice:   
1. Click on ‘File’ to see the available options. 

 

 
 

• The Quick Access Toolbar (next to the office button) contains 
buttons for frequently used commands. By default Save, Undo, and 
Repeat/Redo are available. You can customize the toolbar to include 

additional commands. 
 

 
 

• The title bar at the very top displays the name of the current 
document. The minimize, maximize, and close buttons allow you to 
shrink, enlarge or close the program and document. 

 
 

 
• The Ribbon tabs contain Word’s primary tools and commands, which 

are organized in logical groups and divided among the tabs. The main 

tabs are Home, Insert, Page Layout, References, Mailings, 
Review, and View. 

 
• The Tell me bar allows you to search for commands which is 

especially helpful if you’ve forgotten how to find a specific command.  

 
 

 
Practice:   
1. Click on a few tabs to see the available options. 
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• Ribbon groups further organize tools and commands. For example, 

tools and menus for changing font formats are arranged together in 
the Home group. 

 
• The status bar along the bottom contains the page number, word 

count, view commands, and document Zoom slider or view. 

 

 
 
Adding Text 
 

• When you open a blank document, you’ll see the insertion point 
(where the blinking cursor appears). As you type, the insertion point 

moves to the right, and the characters you type appear to the left. As 
you reach the end of a line of text, your text automatically wraps to 
the next line. This feature is called word wrap.  

• You can continue typing without pressing Enter to start a new line. 
When you do press Enter on your keyboard, Word begins a new 

paragraph on the next line. 
 

Editing Text 
 

• To insert new text into a Word document, position the mouse pointer 

(it should be in the I-beam shape) where you want to insert your text 
and click to move the blinking cursor there. You can also move the 

blinking cursor into position using the arrow keys on your keyboard.  
 

• To delete text, select the text you wish to delete by clicking the 

mouse and dragging it until the text you want to delete is highlighted. 
Then press the Delete key on your keyboard. You can also use the 

Delete key to delete the text one character at a time. Each time you 
press it, the character or space directly to the right of the blinking 
cursor will be deleted. The Backspace key works much in the same 

way, only it deletes the character directly to the left of the blinking 
cursor. 

 
Saving for the 1st Time 
 

Practice:   
1. Type a few sentences (doesn’t matter what) into the blank area. 

2. When done, click on ‘File’ in the upper left-hand corner. 
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3. Select ‘Save As’ to save your document for the first time.  Select 
the location to save your file to by clicking on ‘Browse’, or choose ‘My 

Documents. If you have an external device, like a jump drive, you would 
select ‘Browse’ and then choose your device under ‘Computer’ on the left-

hand side. 
 

 

 

 
 

 
 
Formatting Your Document 

 
• You can change the appearance of your text many ways. You can 

either change existing text, or set up appearance that will be used for 
future text that you type. With after-the–fact editing, the first step to 
changing existing text is selecting it. 

 
Selecting Text 

 
• You can highlight, or select text, in many different ways: 

 

• To select text using the mouse, you can click-and-drag 

across the text in question.   

• You can also use [SHIFT] with the four arrow keys to select 

text.  

• To select a single word Point to the word with your mouse 

and double-click  

• To select a series of words Select the first word as above and 

then, while holding down [SHIFT],  click each additional word 

you desire to highlight.  

• To select a paragraph Triple click in the paragraph  
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• To select the entire document [CTRL] + A 

Practice:   

1. Try selecting some text in your document using one or more of the 
methods above. 

 
Now that we know how to select text, we can learn how to change it. 
 

 
 

Text Size 
 

• One of the simplest ways to change the appearance of text is to vary 
the size of it. 
 

Practice:   
1. Select some text and change the text size. 

 
Text Style 
 

• Another way to alter the look of text is by using the bold, italic, or 
underline features. Again, first select the text you wish to 

change. 
 

Practice:  Select some text and change the text style. 

 
Changing Fonts 

 
• A computer font is a specific, preset type style. Most computers have 

several, some more ornate than others. Changing the font can 

radically alter the appearance of a document. While fonts can be fun to 
play with, keep in mind that too many fonts in one document will 

make the document cluttered looking and hard to read, and some 
fonts, by their nature, are better for simple, short documents. The  
general guideline is to stick to a maximum of 3fonts in a document. 

 
• You can also change the font color (see instructor example). 

 
Practice:   

 

 
 

 
 
 

1. Remember to select the text you want to change first.  Play with 
some different fonts and font colors. 

 
Text Alignment 
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• You can shift text to the left, right, center it within the margins of a 

document or justify it. You can control all these options with the 
Alignment buttons in the Paragraph group on the Home tab on the 

ribbon bar. 

 
 

 

 
Practice:   

1. Remember to select the text you want to change first.  Play with 
different text alignments. 

The Magical Undo Button  
 

• On the Quick Access toolbar is an icon with a blue arcing arrow. This 
is one of the most important buttons in Word, called the Undo button. 

 
• If you do something to your document that you regret, you can go to 

the Quick Access toolbar, click on the Undo button, and the program 

will reverse your most recent command. Keep clicking the Undo 
button, and Word will step by step reverse the things you’ve done in 

your document. 
 

Cut, Copy and Paste 
 

• If you have a large amount of text to move or copy, or if you want to 

copy text from one document from one program to another, cut and 
paste (or copy and paste) is the best method. 

• Cutting, Copying, and Pasting always consists of two separate 
steps. You either cut and paste, which removes the text from its 
original location and puts it in a new location that you specify, or you 

copy and paste, which leaves the original text in its location and puts 
an exact copy of it in a new location. The steps are either Cut, then 

Paste—or Copy, then Paste. Most people refer to either of these 
tasks as “cutting and pasting.” 

 

• You can cut, copy, and paste using Ribbon icons, or keystroke 
combinations. First let’s take a look at the Ribbon icons in the 

Clipboard group on the Home tab. 
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• To cut text, first select the text you want to move. Then click on 
the Cut icon in the Clipboard group on the Home tab.  

 

 
 

It looks like a pair of scissors. The selected text will disappear from its 

former position and will be stored in a virtual location called the 
clipboard. Once you’ve stored text to the clipboard, you can then 

place it in a new location in the same document or in a different 
document by using the paste command. 
 

• To paste the text you have to just cut, click on the Paste icon in the 
Clipboard group on your Home tab. 

 

 
 

• You can also copy text instead of cutting it by using the Copy icon in 
the Clipboard group on the Home tab. It looks like two pieces of paper 

stacked on top of one another. 
 

 
 

• All of the above commands can be accessed through a shortcut 

menu by pressing the right click on your mouse. 
• You can also use the following keystroke shortcuts: 

• Ctrl + C = Copy / Ctrl + X = Cut / Ctrl + V = Paste 
 

Practice:   

1. Using whatever method you prefer, experiment with copy, cut and 
paste in your document. 

 

Saving Your Work  
 

• Save early, save often!  
• Once you’ve named your file, you can save quickly by clicking on the 

disk icon in the upper-left corner of your screen.   
• You can also save by clicking on ‘File’ in the upper left-hand corner 

and navigating down to ‘Save’.  
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Practice:   

1. Save your work, and then completely close out of Microsoft 
Word.   

2. Re-open Word 

3. Follow instructions below: 
 

 
Opening an Existing Document 
 

• To open a document that is already saved 
on your computer, you can do it by: 

o Opening up Word and then 
click 

File→Open→choose location of your file. 

o Or open Windows Explorer, find the location of your file and click 
to open. 

 
 

Creating a New Document 
 

• To create a new document when Word is already open, click the File 

option and choose New to open the New Document dialog box. 
Using this dialog box, you can create a blank document or choose from 

a number of templates.  
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Spell Check 

 
• As you type, Word will underline words it thinks you’ve misspelled in a 

 jagged red line. It will underline in a jagged green line things that it 
 thinks may be grammatically incorrect. Please be aware that Word’s 
 dictionary is limited. It doesn’t contain proper nouns, foreign terms 

 and will not recognize most medical and legal terminology. Spell check 
 also will not distinguish between the proper use of some frequently 

 misused words such as to, too, and two, and there, their and they’re. 

 Thi
s is a 

proper
ly 
spelle

d 
senten

ce, 
accord
ing to 

spell 
check: 

 
They’re 

are 
times 
when 

yew to 
can bee caught with mistakes like 

these. 
• You can also go through your entire document with spell check 

whenever you want to. Just click on the Review tab on the Ribbon 

bar and then click on Spelling & Grammar in the Proofing group. 
 

• Spell check will search your document and find perceived misspellings 
or grammatical errors. It will pull up a dialog box; the top portion will 
have the word or phrase it has a question about. The bottom box will 

contain suggestions Word has to replace or fix the error. In some 
cases, Word will not make any suggestions. 
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• If you want to keep the word as it 

is, click on the Ignore button to 

the right. If you have several 
occurrences of the same word 

(such as a person’s last name) you 
can click on Ignore All and it will 
ignore all future occurrences within 

the document. 
 

• If you find a word in the suggested 
list that you want to change the 
word to, click on that word and 

then click on the Change button to 
the right. If there are several 

occurrences of the word, you can 
click on the Change All button and 
the program will automatically change each of the misspellings within 

the rest of the document. If the correct word does not appear in the 
suggestion list of dialog box, you can change the misspelled word by 

hand simply by using your Backspace to take the word out and typing 
in the correct word. 

 
Printing Your Document 
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• Just like with the other commands we have discussed so far, you can 
get to the Print command via the File option.  Here you can choose 

number of copies and other printer settings. 
 

 
 


